Products
 RealFlight G4
 RealFlight G3
 RealFlight G2
 RealFlight G2 Lite
 RealFlight NexSTAR Ed.
 RealFlight
 R/C Pilot
 RealRace
 RealRace G2

Options
 Knowledge Base
 Discussion Board
 Search Site
 Request a Feature
 Glossary

Related
 Great Planes
 Knife Edge Software

 

Article Updated: December 02, 2004

KB Article Q04-1010

The installer doesn't recognize Disc 2 on Windows 2000.

Applies To

RealFlight G3

Cause

Windows 2000 simply doesn't recognize that there is a disc in the drive.  Opening an Explorer window and looking at that drive shows it as empty.  If Windows doesn't think it's there, the Installer doesn't, either.

Resolution

Installing Service Pack 4 for Windows 2000 will resolve this problem.  For more information, and to download Service Pack 4, visit http://www.microsoft.com/windows2000/downloads/servicepacks/sp4/default.asp

 


Content Copyright 2005, Knife Edge Software and Great Planes. Web design Copyright 2001, Knife Edge Software. RealFlight Software is Copyright 1997-2005,  Knife Edge Software.

Microsoft, Windows 95/98/2000/ME/XP and DirectX are trademarks of the Microsoft Corp. Intel and Pentium are trademarks of the Intel Corp.

Software Distributed Exclusively by:
Great Planes Model Distributors
P.O. Box 9021; Champaign, IL 61826-9021


For more information or product support, email rfsupport@greatplanes.com

Go to HOME page